Återställa JBOD LG NAS | Nätverk / Internet | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
Återställa JBOD LG NAS
This topic is locked
terjes_slav
Mina inlägg skrivs i binär kod
Medlem
Forum Posts: 144
Member Since:
juli 20, 2007
sp_UserOfflineSmall Offline
1
mars 23, 2013 - 5:28 e m
sp_Permalink sp_Print

Tjena, vänder mig hit som en sista utväg – nära på i alla fall.

Har följande NAS N2B1DD2 med 2x2TB diskar. De har ett tag rullat i JBOD, eftersom senaste mjukvaran till NAS:en gjorde den i princip oanvändbar enligt mig. Den har aggerat lite av allt möjligt, backup, lagring, torrentklient osv.

För ungefär en vecka sedan gick den inte längre att ansluta till, hade funkat utmärkt två dagar tidigare. Först fick jag ett felmeddelande från den som jag inte ens hittade hos LG. Nu får jag errorcode 31 vilket innebär att en av diskarna har fallit ur raiden. Frågan är alltså, hur återställer jag detta utan att förlora data?

Jag har försökt att mounta raiden på en annan PC med hjälp av Mount Image Pro v5 – vilket har fungerat OK. Den hittar massor med filer, men INTE de jag har sparat på diskarna. Gissar att den mest hittar diverse systemfiler för nasen. Det verkar INTE gå att klona diskarna för att genomföra andra tester med dem. De klon-program jag tittat på hittar inte diskarna helt enkelt – med största sannolikhet känner de inte igen formateringen.

Det som är lustigt är följande. Efter ett tag fick jag återigen kontakt med NASen via webbgränssnittet. Går jag via den inbyggda fil-browsern, så HITTAR jag alla filer jag skulle vilja återställa. Men det tar otroligt lång tid, och är i princip omöjligt med större filer och mappar – eftersom ”servern” timar ut.

Lång bakgrund, men nu till min fråga! Hur löser jag det? Går det alls? I volym-hanteringen på NASen ser jag båda diskarna, det verkar alltså inte vara något HW-fel. Den ena disken kör fortfarande JBOD och den andra verkar oformaterad. Har en rad lösningsförslag som alla innebär att formatera en eller båda diskarna, men då är jag rädd att jag tappar data. Har någon något annat förslag? Ja, en bättre backup-lösning är på gång, men ekonomin har inte tillåtit är jag rädd. Förövrigt sista gången jag kör JBOD 🙂 Man lär så länge man lever! Tips mottages MYCKET tacksamt.

Testade även med ubuntu, för att se om det var något linux-format på diskarna. Ubuntu hittar INTE diskarna.

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
1288227
mars 24, 2013 - 5:34 e m
sp_Permalink sp_Print

Jag tror du ska använda någon form av återskaparprogram. Kolla på getdataback. Och försök återställa de filer som finss från båda diskarna. Sen förnedrar du om diskarna och gör om det från scratch.

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 694

Currently Online:
109 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

henryjonas59

scuteedible

stoprose

andersnilsson77

evarus2

evarus

Alex Aleksandra

Streetslevel

absorc

Termin_ruleZ2

Forum Stats:

Groups: 11

Forums: 59

Topics: 146630

Posts: 1300967

 

Member Stats:

Guest Posters: 2

Members: 78407

Moderators: 0

Admins: 11

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Joel Oscarsson, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL