Överklockning I7 4770K | Överklockning, rekord och benchmarks | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
Överklockning I7 4770K
This topic is locked
Svante_1
Nu vet jag hur man gör inlägg!
Medlem
Forum Posts: 19
Member Since:
december 3, 2013
sp_UserOfflineSmall Offline
1
januari 10, 2014 - 1:14 f m
sp_Permalink sp_Print

Hej! 😉 har nyligen inhandlat en ny dator och är sugen på att överklocka cpu:n (I7 4770K)
Som kyls av en Noctua NH-U14S.

Stötte dock tyvärr på problem. Jag hittade en väldigt bra guide på tuben som jag följde:

How-to manually overclock any ASUS Z87 motherboard – YouTube

Allting gick bra datorn startade upp utan problem testade att spela spel en kort stund och temps låg då på 60-65

I idle runt 33-37

Jag ändrade dessa inställningar:

Ai overcklock tuner från XMP till Manual

CPU core ratio = sync all cores

core ratio limit till 4.4 på alla

CPU core voltage = adaptive mode

voltage 1.200

multiplier lätt jag vara på auto

När jag sedan skulle köra ett stress test så gick det däremot inget vidare 🙁
Körde ingång Intel burn test och temp steg snabbt upp till 94 grader
Och avbröt så fort de gick :p

Jag undrar om det verkligen är så att jag fått ett extremt dåligt exemplar eller kan det vara så att jag gjort något fel?

Skulle verkligen uppskatta om ni känner för att hjälpa mig

Mvh!

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
2
januari 10, 2014 - 10:25 f m
sp_Permalink sp_Print

Skippa burn test. Kör masinen som du vanligtvis gör och se om det fungerar. Om det gör det så var nöjd med det 🙂
Eller är det inte stabilt?
testa spela under några timmar så märker du om den är stabil. är den inte det, sänk hastigheten på minnena och testa igen. Funkar inte det heller, öka spänningen lite till CPU.

Svante_1
Nu vet jag hur man gör inlägg!
Medlem
Forum Posts: 19
Member Since:
december 3, 2013
sp_UserOfflineSmall Offline
3
januari 10, 2014 - 12:34 e m
sp_Permalink sp_Print

-Tjalve-;1292941 wrote: Skippa burn test. Kör masinen som du vanligtvis gör och se om det fungerar. Om det gör det så var nöjd med det 🙂
Eller är det inte stabilt?
testa spela under några timmar så märker du om den är stabil. är den inte det, sänk hastigheten på minnena och testa igen. Funkar inte det heller, öka spänningen lite till CPU.

Hej å tack. Datorn verkar vara stabil annars. Jag får göra som du säger testa att spela några timmar, har ju 3 spel jag fick på köpet. Får köra igång splinter cell och testa. Vad jag läst mig till så trodde jag det var viktigt att datorn skulle klara minst 12 timmar i prime95. Minne settings var de som jag var osäker på om man skulle ändra eller inte, vet fortfarande inte om jag bör ändra den iställningen i BIOS
I klock guiden ja följde så pratade han om att ändra där men gör det inte så fattade inte den biten riktigt.

Edit: En annan sak jag funderat på är om temperaturen jag fick beror på att jag körde stress testet i så kallade adaptive mode, Läste att man ska undvika tester med den settings någon som vet mer om det?

mvh

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
4
januari 10, 2014 - 4:18 e m
sp_Permalink sp_Print

Xshadow;1292943 wrote: Hej å tack. Datorn verkar vara stabil annars. Jag får göra som du säger testa att spela några timmar, har ju 3 spel jag fick på köpet. Får köra igång splinter cell och testa. Vad jag läst mig till så trodde jag det var viktigt att datorn skulle klara minst 12 timmar i prime95. Minne settings var de som jag var osäker på om man skulle ändra eller inte, vet fortfarande inte om jag bör ändra den iställningen i BIOS
I klock guiden ja följde så pratade han om att ändra där men gör det inte så fattade inte den biten riktigt.

Edit: En annan sak jag funderat på är om temperaturen jag fick beror på att jag körde stress testet i så kallade adaptive mode, Läste att man ska undvika tester med den settings någon som vet mer om det?

mvh

Datorn bör ju vara stabil när du kör Prime95. Om den falerar då har du den inte stabil. Gissningsvis så är det minnet som spökar i så fall. XPM är ett sätt för BIOS att veta vilka timings den ska sätta minnena på. Om du överklockar systembussen så kan du få problem med just minnen.
Vilken multipel/BLK kör du?

Svante_1
Nu vet jag hur man gör inlägg!
Medlem
Forum Posts: 19
Member Since:
december 3, 2013
sp_UserOfflineSmall Offline
5
januari 10, 2014 - 7:58 e m
sp_Permalink sp_Print

Har kikat på vad för minnen jag har nu, A-Data 8GB (2x4GB) CL9 1600MHz XPG INET EDITION
Inne i BIOS stod DRAM freguency på DDR3-1600
multipel/BLK vet inte riktigt vad det är för något 😉

Du tror inte det har med ”adaptive mode” att göra då varför tempen blev så hög?

Tack för din hjälp.

The Mutt
Kommer du hit ofta?
Medlem
Forum Posts: 475
Member Since:
augusti 5, 2003
sp_UserOfflineSmall Offline
6
januari 25, 2014 - 5:42 e m
sp_Permalink sp_Print

JO, det beror nog på ”adaptiv mode” kolla med CPU-Z vilken spänning processorn får under belastning. Skulle tro att den är mycket högre än 1,2V. Jag sitter just och installerar en dator åt en kompis med 4770K och ett Gigabyte GA-Z87-HD3 och den kyls av en Noctua NH-U12P SE2 och den ligger i max 62 grader med 1.08V i 4GHZ. När jag startade första gången så låga spänningen på ca 1.147V och när jag ökade till 4ghz så med vcore fortfarande på Auto så satte moderkortet spänningen till 1,4V! Att tillverkarna inte har en gräns på hur mycket spänning de skickar till processorn är väldigt konstigt. Jag råkade döda en i3 3225 genom att bara sätta CPU level up ett hack eftersom den var multipel låst så ökade den bclk och förmodligen spänningen förr mycket och den dog….

ted90
It’s a first time for everybody
Medlem
Forum Posts: 3
Member Since:
mars 24, 2016
sp_UserOfflineSmall Offline
7
mars 24, 2016 - 8:32 e m
sp_Permalink sp_Print

Tack killar, hittade en hel del användbar information!

192.168.1.1

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 694

Currently Online:
69 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

bocciofila

weactuallylost

jerrynelson

sarakaur

rringtones12

qop

dasert

EdwinCok

marianeumann

Zider

Forum Stats:

Groups: 11

Forums: 59

Topics: 146630

Posts: 1300967

 

Member Stats:

Guest Posters: 2

Members: 78407

Moderators: 0

Admins: 11

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Joel Oscarsson, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL